The MasterCard Payment Gateway Services Magento extension is compatible with the following Magento platforms:

Community EditionEnterprise Edition
2.1.0 - 2.1.82.1.0 - 2.1.8
2.0.6 - 2.0.92.0.6 - 2.0.9

PHP compatibility

The module needs one of the following:

  • 5.6.0 - 5.6.X
  • 7.0.2
  • 7.0.6 - 7.0.X
Icon

This page relates to version 100.1.0

Looking for the Magento 1 version? Find it here.